Forum Elektronika Samochodowa

Pełna wersja: Peugeot 407 RT5 nie działa wyświetlacz i radio.
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam.
Jutro będę miał peugeota 407 2009r.
Zamontowane jest w nim radio RT5 i kolorowy wyswietlacz.
Ani jedno ani drugie nie działa- nawet się nie podświetla.
Auto jest po przejściach i ostatnio ktoś wymieniał w nim deskę rozdzielczą, podobno po tej wymianie ten zestaw przestał działać.
Podobno kostki wszystkie są na miejscu, ale jutro będę miał pewność jak sprawdzę osobiście. Nie cierpię poprawiać po kimś roboty i dlatego piszę ten post.
Zakładając, że wszystkie kostki są na miejscu a bezpieczniki całe, może ktoś ma jakis pomysł co może być uwalone?

Wszelkie sugestie będą sprawdzone, przetestowane i mile widziane.
Pozdrawiam..
Zobacz czy nie ma jakiegoś syfu na światłówodzie.
Miałem kiedyś taki przypadek ale nie pamiętam czy wogóle nie ruszał czy były inne anomalia.
No ale i tak należy zacząć od PPS
Wersja bez światłowodu podobno- pytałem kolesia który to składał, bo takie było moje pierwsze podejrzenie.
PPS podepnę jak będę miał auto.
a może ktoś robił upgrade i wstał eco mode ??? po tej czynności zostaje Ci tylko dysk twardy na blat i dograć od nowa bądż wywalić radio, na dole masz dwa switche, 15 sekund trzymasz ten po lewej patrząc od przodu i czasami wstaje( jakieś 15 %)
Ok.
Rozumiem, że podczas dzwona ten dysk mógł się wykitrać też i dlatego radio nie rusza? I czy z tego powodu może nie dzialać też wyświetlacz?
Masz może obraz tego dysku?
najpierw spróbuj z tymi przyciskami, tu poszukaj. Podepnij ten francuski wynalazek na stole i zobacz cy się podniesie.

http://www.peugeot-klub.pl/index.php?top...#msg292144
na stole bez BSI sie nie podniesie.nawet jezeli jest uwalony dysk i wsadzisz nowy to ekran sie podswietla i wyswietla komunikat "INSERT UPGRADE CD" trochę tego naćwiczyłem jak próbowałem robić parę lat temu polaka do tego.dodatkowo mozna to podnieść ze złącza USB z tyłu radia.Tak naprawdę to jest to RT4 które się tylko nazywa rt5 Smile
wyświetlacz jest na 2 kablach.jedna mala kostka to zasilanie can i wzbudzenie wyswietlacza z radia drugi kabel to grafika.Podejrzewam albo brak zasilania albo ktoś pomieszał coś z CAN.miałem takie radio ostatnio ze ktos kostke rozebral i zle cany powkladal
kolego opanowałeś ten francuski wynalazek?
Opanowane.
Zacząłem od wtyczek- wszystko na miejscu jak się okazało.
Potem bezpieczniki i napięcia- wszystko OK.
No to pomyślałem, że dobiorę się do dysku.
Wyjąłem to dziadostwo włożyłem i działa Big Grin.
Dziwne, ale jak się okazuje to właściciel tego auto to niezła menda, zrobił "dzwona" i podłożył wywaloną deskę i poduszki przed uderzeniem, potem dał auto mojemu znajomemu blacharzowi-lakiernikowi który mu to naprawił i polakierował i w pakiecie wymienił deskę.
Po usłudze ten koleś do lakiernika, że nie działa radio ani wyświetlacz- a przed zmianą deski działało.
Z pewnych źródeł się dowiedziałem, że przed dzwonem nie działał już ten zestaw i ten koleś po prostu mojego znajomego wsadził na minę .
Na szczęście to nic poważnego.
Dzięki Wam za pomoc, zielone idzie.
(30-06-2012, 09:40 PM)Dar0 napisał(a): [ -> ]Opanowane.
Zacząłem od wtyczek- wszystko na miejscu jak się okazało.
Potem bezpieczniki i napięcia- wszystko OK.
No to pomyślałem, że dobiorę się do dysku.
Wyjąłem to dziadostwo włożyłem i działa Big Grin.
Dziwne, ale jak się okazuje to właściciel tego auto to niezła menda, zrobił "dzwona" i podłożył wywaloną deskę i poduszki przed uderzeniem, potem dał auto mojemu znajomemu blacharzowi-lakiernikowi który mu to naprawił i polakierował i w pakiecie wymienił deskę.
Po usłudze ten koleś do lakiernika, że nie działa radio ani wyświetlacz- a przed zmianą deski działało.
Z pewnych źródeł się dowiedziałem, że przed dzwonem nie działał już ten zestaw i ten koleś po prostu mojego znajomego wsadził na minę .
Na szczęście to nic poważnego.
Dzięki Wam za pomoc, zielone idzie.


w tej Polsce to już mnie nic nie zaskoczyBig Grin