Witaj na forum elektronikasamochodowa.net

Witaj! Logowanie Rejestracja


Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
RNS-E Navi Plus A4 B7
#1
Cześć.
Mam taki przypadek z jednostką w Audi A4 B7 RNS-E Audi Navigation Plus, że wyświetlacz odmówił posłuszeństwa, a radyjko poprawnie odbiera fale i działa. Jednostka ma opadający screen. Auto znajomej. Pierwsze co przyszło mi na myśl, to usterka taśmy łączącej jednostkę ze screenem. Chciałbym dopomóc i zreanimować tą jednostkę. Coś poczytałem i widzę, że niektórzy tną taśmę bo rzeczywiście jest z nią problem i lubi nie łączyć na końcach styku. Macie jakieś doświadczenia w tym temacie? Ktoś doradzi? Chętnie wysłucham. Proszę o poradę. Pozdrawiam.
Odpowiedz
#2
Robię te jednostki i naprawiałem tą usterkę nie jeden raz na początek taśma do weryfikacji. Później świetlówka itd...
Odpowiedz
#3
jak zobaczyłem ceny to chyba warto naprawiać
Odpowiedz
#4
Tak, jednostka ma ceny zaporowe. Podejrzewam, że coś z taśmą, bo kilka razy zdarzyło się, że screen wyświetlił co trzeba. Dotarłem również do materiału, w którym pojawiła się informacja o przegrzewaniu złącza spinającego taśmę na płycie głównej. Dopóki się jednostki na stół nie weźmie, to nie będzie wiadomo gdzie zaistniał problem. A macie może numery tej taśmy łączącej screen z płytą albo jakiś namiar na źródło sprzedaży? Jest owa tasiemka w ogóle dostępna?
Odpowiedz
#5
Czytaj PM
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości

http://www.ecutester.pl/