Witaj na forum elektronikasamochodowa.net

Witaj! Logowanie Rejestracja


Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Mercedes R 230 2004r problem z dachem.
#1
Witam mam problem z dachem  .nie pozwala otworzyć .
Diagnozowane starką  zero błędów  w parametrach w module dachu .liczniku stacyjce na czarno
prędkość pojazdu poniżej progu wyłączania  NIE
                            przy wł zapłonie poniżej wartości progowej NIE

w parametrach  prędkość  zero ,jeżeli się nie mylę chodzi o przekroczoną prędkość przy której nie wolno otwierać dachu podczas jazdy ,ale auto stoi .Moduł dachu już podmieniali bo mam dwa i to samo.
Odpowiedz
#2
Dziś znowu walka z dachem .Podłączyłem pierw stacyjkę ,zgw,moduł dachu własną siecią can B i to samo potem dołożyłem licznik ,esp z sbc i to samo więc wróciłem do oryginału.
starka każe spr bloki pomiarowe
Ezs
300-zapłon wartość Tak
316-zesterowanie przez diagnostykę Nie
496-predkość pojazdu przy wł zapłonie na czarno to znaczy że przekroczona
520-zapłon Tak
560-prędkość pojazdu 0.0km
312-predkość pojazdu progu przełączania ,mamy też na czarno

licznik
mamy bloki te same 312,496,560
jak chcemy otworzyć dach to na liczniku locked in driving mode

Tyle udało się ustalić
Odpowiedz
#3
zobacz co się dzieje z czujnikami ABS , wypiął bym je i zobaczył co pokazuje . ewentualnie w drogę i zobaczył bym logi z jazdy . ten blok 312 w zegarze może tu się coś wysypało . Domyślam się że błędy stałe .
Odpowiedz
#4
Błędów zero w sbc czujniki zero ,stacyjka zero ,licznik zero ,esp zero.
Moduł dachu każe sprawdzić wartości z stacyjki i licznika ,a stacyjka i licznik każe sprawdzić wartości co podałem które mamy w module dachu moim zdaniem brakuje ramki na canie z któregoś modułu że pojazd stoi ,może stacyjka robi problem.
Odpowiedz
#5
Witam ponownie walka z dachem trwa ,zrobiony test drogowy czujniki spr ok .
Zostały zresetowane czujniki jak i ustalona wartość progowa tych czujników i test wyszedł ok .
Mam pytanko szczególnie do speców o gwiazdy czy ktoś spotkał się z takim problemem może być info na pw.
Odpowiedz
#6
Dziś udało uruchomić się dach za pomocą rybki ale jeszcze jest problem z tym progiem.
(19-11-2019, 04:37 PM)marian2 napisał(a): Witam ponownie walka z dachem trwa ,zrobiony test drogowy czujniki spr ok .
Zostały zresetowane czujniki jak i ustalona wartość progowa tych czujników i test wyszedł ok .
Mam pytanko szczególnie do speców o gwiazdy czy ktoś spotkał się z takim problemem może być info na pw.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości

http://www.ecutester.pl/